Lezione: Arrotonda Excel

Video Tutorial Excel

Lezione Corso Excel Base: Funzione ARROTONDA (ROUND)

Scarica il PDF della Funzione Arrotonda Excel

Download: Arrotonda Excel.pdf

  • Benché sia poco usata, quando occorre avere i Valori Arrotondati, non si pio fare a meno di usare la Funzione Arrotonda.
  • In vero spesso e scambiata per la funzione di visualizzazione delle cifre decimali, la quale non costituisce un
    vero arrotondamento.

Che cosa fa la Funzione Arrotonda?

  • Restituisce il Valore Arrotondato, al numero di cifre decimali specificato.
  • Ottieni i valori, arrotondati per difetto o per eccesso (in maniera automatica).

Sintassi Arrotonda di Excel

=ARROTONDA(numero da arrotondare; a quante cifre decimali)

  • Come numero puoi mettere un intera operazione, come per esempio A1 -A2 oppure un valore (10,01), o una
    cella soltanto (B5).

Esempio

arrotonda excel

 

Conclusioni e Consigli

  • Non dimenticare che, di norma, si arrotondano solamente i risultati finali in una serie di calcoli. I risultati intermedi non devono essere soggetti ad arrotondamento.
  • Per eseguire un vero arrotondamento, devi usare questa funzione. Le Funzioni Aumenta o Diminuisci Decimali, non eseguono un vero arrotondamento, semplicemente mostrano più o meno cifre decimali.
  • Esistono altre e differenti Funzioni Excel che eseguono arrotondamenti in automatico. ARROTONDA.ECCESSO, ARROTONDA.DIFETTO, ARROTONDA.MULTIPLO, ARROTONDA.PER.DIF e ARROTONDA.PER.ECC.

Uso Avanzato della Funzione Arrotonda Excel

Si può arrotondare anche per cifre non decimali. Per esempio 31 diventerebbe 30. La sintassi è la seguente:
=ARROTONDA(31; -1)
Ovvero, basta mettere il meno per le cifri da arrotondare. Quindi -1 arrotonderebbe a multipli di 10, -2 a multipli di 100, -3 a multipli di 1000 e così via.

Fonti

Riporto le fonti nel caso un cui tu volessi approfondire: Sito Ufficiale della Microsoft.

La Funzione Arrotonda Excel è solo uno degli argomenti del Corso Base

Contatto

Contattaci  quando vuoi.

Submit a Comment

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *

Show Buttons
Hide Buttons