La Sottrazione su Excel

Benvenuto o ben venuta ad una nuova lezione di MasterExcel.it. In questa lezione ci occuperemo di come eseguire su Excel una delle operazioni matematiche più basilari ovvero: la sottrazione.

Guarda il video della lezione: Sottrazione Excel

 

Ecco il nostro file esempio nell’immagine sottostante:

sottrazione excel

Immaginiamo di dover calcolare il totale guadagnato, utilizzando i valori che fanno capo al venduto e al rimborsato. Selezioniamo la cella in cui vogliamo effettuare il nostro calcolo, in questo caso la “D2”, e scriviamo la nostra formula: “=B:B-CC”. Questa dicitura dovresti conoscerla, sto solo dicendo di sottrarre al valore in colonna B, il corrispondente in colonna C.
Sostanzialmente, dopo aver utilizzato il segno “=”, dovremo cliccare sulla colonna “B” e sulla colonna “C” per poi separarle tramite un “-“.

Questo è il risultato della nostra sottrazione dopo aver applicato la formula:

formula sottrazione excel

Clicchiamo due volte nel punto indicato dal cursore, cosi da estendere la stessa formula a tutti i nostri valori.

Il risultato è quello visibile nell’immagine sottostante.

sottrazione-excel-formula-applicata

Come puoi vedere, la sottrazione è stata calcolata correttamente e su tutte le nostre righe, quindi per tutti i nostri valori.

Secondo Esempio

Procediamo con un secondo esempio, utilizzando un nuovo file.

sottrazione excel-secondo esempio

Come possiamo vedere, lo schema utilizzato in questo file è molto differente rispetto a prima. Vogliamo calcolare di nuovo quanto abbiamo guadagnato, ma come possiamo fare? Occorre sommare tutti gli introiti (in verde) e sottrarre tutte le spese (in rosso).

Per farlo possiamo scrivere una cosa del tipo:

=B1-SOMMA(B2:B7)+B8-B9

Sostanzialmente, ho selezionato la cella “B1”, meno (“-“) la somma dei valori rossi che vanno dalla cella “B2” alla “B7”, più (“+”) la cella “B8”, meno (“-“) “B9”. Come vedi abbiamo appena sottratto una somma.

Volendo possiamo anche utilizzare una variante della stessa formula, leggermente diversa:

=B1-SOMMA(B2:B7;B9)+B8

oppure anche

=B1+B8-SOMMA(B2:B7;B9)

o

=SOMMA(B1;B8)-SOMMA(B2:B7;B9)

Tutte formule differenti che eseguono lo stesso identico calcolo. In tutti questi casi il risultato sarà:

sottrazione excel risultato

Abbiamo finito con la sottrazione Excel! E ti consiglio di passare subito alla moltiplicazione Excel.

Submit a Comment

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *