Lezione: Somma Excel

Video Tutorial: Funzione SOMMA Excel

Lezione del Corso Excel Base: Funzione SOMMA (SUM)

  • La somma è l’operazione matematica più importante ed utilizza in assoluto.
  • Senza di essa, perderesti una quantità di tempo enorme.

Che cosa fa?

  • Somma interi intervalli. Perfino intere colonne.
  • Se nell’intervallo sono presenti anche dati non numerici, la funzione li salta automaticamente senza generare errore.

Sintassi funzione Somma Excel

  • =SOMMA(Intervallo1 da sommare; Intervallo2 da sommare;…)
  • Gli intervalli possono essere range (A1:A7), colonne intere (A:B;C:C) o celle (A1;B4;C9), anche con riferimenti assoluti($A$1).

Esempio

somma excel

Esempio Somma Excel. Nell’esempio, l’intervallo di somma è tutta la colonna B. Si può anche definire un intervallo come per esempio “B2:B6”. Nel caso di una colonna (B:B) la formula è dinamica e va a sommare tutti i valori della colonna successivamente immessi. Occorre ricordarsi quindi di strutturare il foglio di lavoro in maniera propria.

Conclusioni e Consigli

  • Non dimenticare il punto e virgola “;” per delimitare i compi nella sintassi.
  • La funzione Somma, non somma gli errori, i testi e le celle vuote. Se il valore è negativo, lo sottrae.
  • Spesso si può usare il Subtotale o un Pivot per fare la stessa identica cosa, e risparmiare un sacco di tempo.
  • Ha una variante in combinazione con la funzione SE chiamata SOMMA.SE
  • Può diventare utilissima se la si sa usare nidificata e/o combinata con altre operazioni all’interno di un Array. Gli array sono un argomento avanzato ma nel corso base è presente una lezione che ne spiega il semplice utilizzo in un caso estremamente ricorrente.

Per approfondimenti

Somma Excel: Sito Ufficiale della Microsoft

La Funzione Somma è solo uno degli argomenti del Corso Excel Base

Contatto

Per qualsiasi domanda, non esitare a contattarci.

Submit a Comment

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *

Show Buttons
Hide Buttons